Server Banner

BBya World

Объявление

Мы переехали на новый форум: forum.bbyaworld.com

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » BBya World » Техническая поддержка » Сборка от Neta'a!


Сборка от Neta'a!

Сообщений 1 страница 20 из 34

1

Всем Привет!
Хочу представить вам мою сборку для игры на сервере.
В сборку входит:
-Русификатор
-Несколько текстурпаков
-Моды :
-Minecafrt Forge (Для установки модов.)
-NEI(Хороший мод показывающий рецепт крафтов,если что-то забыли.)
-Rei's Minimap(Удобная мини карта в углу экрана.)
-OptiFine(Расширенные настройки графики.)
-ArmorStatusHud(Показывает изношенность брони и инструментов(Дополнительный мод bspkrCore).
-InvTweaks(Удобный мод для сортировки вещей.)
-Damage Indicators(Показывает Hp у мобов,к сожалению не работает на сервере т.к. его надо установить на сервер.
За всю работу ни одного вылета.Русификатор работает нормально.Для OptiFine'a выбранный самые оптимальные настройки.
Надеюсь он Вам понравится ссылки на скачивание :

Ссылки

1.4.7

Без текстурпаков: http://yadi.sk/d/2R85Q07K3MFFl .

С текстурпаками : http://yadi.sk/d/jRr4JYZT3MFMd .

1.5.1

Без текстурпака: http://yadi.sk/d/HYB4DA6c4PMeP

1.5.2 v.1

Без текстурпака: http://yadi.sk/d/IVma0AN75M8pF

1.5.2 v.2 (Замена Русификатора.)

Без текстурпака: http://yadi.sk/d/IVma0AN75M8pF

Shader Pack

Shaders pack.
(Без модов,только шейдеры!)
Сделал сборочку с шейдарами, мало ли кто захочет поиграть.

Ссылка на архив с шейдарами 1.5.1: http://yadi.sk/d/cClHn_jh4hum6
Под версию 1.5.2 + коллекция множества шэйдеров. : http://adf.ly/RROMS


Устоновка клиента версии 1.6.2 с картинками :3


1. Скачиваем клиент по ссылке : (ver.1) http://yadi.sk/d/bg8FDhUq8P2D9 , (ver.2) http://yadi.sk/d/O_Ox5FrL8V7t7 .
2. Заменяем папку .minecraft которая находится примерно в директории [i]"C:\Users\Имя_пользователя\AppData\Roaming\.minecraft" .
3. Запускаем Minecraft.exe скачанный с официального сайта.
4. Заходим в свой аккаунт.
http://s5.uploads.ru/t/j5WF8.png
5. Кликаем по окошку "New Profile".
http://s4.uploads.ru/t/eD0xT.png
6. В графе "Profile Name" пишем название ваше профиля,может было любое. Кирилицу не проверял.
7. В строке "Use version : " выбираем самую последнюю версию "reliase 1.6.2-Forge9.10.0.804".
http://s4.uploads.ru/t/YeFy2.png
8. В строке " JVM Arguments: " пишем вот это без ковычек : "-Xmx1G -Dfml.ignoreInvalidMinecraftCertificates=true -Dfml.ignorePatchDiscrepancies=true" НЕ ЗАБЫВАЕМ ПОСТАВИТЬ ГАЛКУ!
http://s5.uploads.ru/t/EUMam.png
9. Кликаем "Save Progile".
10. Всё,клиент готов к игре!Кликаем Play и наслаждаемся!

Т.к я забыл поменять расположение Armor Status Hud , делаем это в ручную:

Нужно перейти в папку .minecraft/config открыть в блокноте файл mod_ArmorStatusHUD.bsprop.cfg найти строку alignMode=bottomleft и заменить её на alignMode=bottomright

Отредактировано Nate_the_great9 (30-08-2013 13:57:44)

2

поставил, потестил
из всего мне ОЧЕНЬ понравились:
- ArmorStatusHud(Показывает изношенность брони и инструментов)
- InvTweaks(Удобный мод для сортировки вещей), у меня стоит - мега удобная штука
- Damage Indicators(Показывает Hp у мобов,к сожалению не работает на сервере т.к. его надо установить на сервер) - да работает он, просто применять его надо в другом русле. он является лакмусовой бумажкой при исследовании пещер и прогулок ночью

к своей сборке буду искать ArmorStatusHud

3

Dosia написал(а):

поставил, потестил
из всего мне ОЧЕНЬ понравились:
- ArmorStatusHud(Показывает изношенность брони и инструментов)
- InvTweaks(Удобный мод для сортировки вещей), у меня стоит - мега удобная штука
- Damage Indicators(Показывает Hp у мобов,к сожалению не работает на сервере т.к. его надо установить на сервер) - да работает он, просто применять его надо в другом русле. он является лакмусовой бумажкой при исследовании пещер и прогулок ночью

к своей сборке буду искать ArmorStatusHud


Спасибо,я рад,что кому-то понравилась моя сборка.

4

мне не сборка понравилась, а отдельные моды )

5

Обновил под 1.5.1.

6

Nate_the_great9 написал(а):

Обновил под 1.5.1.

и добавил новый троянчик, а то старый что-то антивирусами стал палитсья  :D

7

VELVET написал(а):

и добавил новый троянчик, а то старый что-то антивирусами стал палитсья

Старый доктор промолчал  :dontknow: .
http://s3.uploads.ru/t/ZRGQJ.png

Отредактировано Nate_the_great9 (25-04-2013 18:47:28)

8

Nate_the_great9 написал(а):

Старый доктор промолчал  :dontknow:

Это была шутка ))

Но, как известно, в каждой шутке есть доля правды: качая файлы по ссылкам - каждый сам несёт ответственность за последствия :)

9

VELVET написал(а):

Это была шутка ))

Я это понял))

VELVET написал(а):

Но, как известно, в каждой шутке есть доля правды: качая файлы по ссылкам - каждый сам несёт ответственность за последствия

Это таки да.Кинул архив в VirusTotal,но у них ошибка.

Отредактировано Nate_the_great9 (25-04-2013 19:21:45)

10

Небольшие изменения.Поменял ссылку на архив.

11

Причина редактирования : Shaders pack.
Собственно от нефиг делать захотелось поиграть с шейдарами. Что бы ни кто не мучился сделал сборку.
Default:
http://s3.uploads.ru/t/ThrnF.png
Multi-core:
http://s2.uploads.ru/t/7jKNc.png
+ листва колеблется.

Небольшие поправки.

Отредактировано Nate_the_great9 (10-05-2013 21:13:59)

12

Nate_the_great9 написал(а):

Multi-core:

Это использование нескольких ядер процессора?
Если да, то из-за таких наворотов игроки потом говорят: "а я не пользуюсь метро, у меня лаги в нём оч. сильные" :)

Или это не связано?

13

Да,Multi-core,только для многоядерных процессоров(2 и болие ядер).

14

Обновил до 1.5.2.
Убрал Damage Indicators из-за ненужности.

15

Под 1.5.2 заменил библиотеки теперь нет каракулей на карте.

16

Молодца, так держать =))) :cool:

17

Обновил Shader Pack под версию 1.5.2 + коллекция множества шэйдеров. : http://yadi.sk/d/7IArgVFC6Bojh

Отредактировано Nate_the_great9 (25-06-2013 23:57:41)

18

Все кто ждут моей сборки под 1.6.1 смотрим тут ,как только фордж обновится до Recommended и остальные моды сделаю сразу же!

19

Связи со скорым (или нет) переходом на 1.6.2 сделал сборку,но возникла проблема. Когда выходишь из своего аккаунта в новом лаунчере(нажимаю кнопку Log Out),лаунчер запоминает его "имя" и  пароль,что бы не вводить его ещё раз.Связи с такой проблемой пока не могу выложить сборку,если кто поможет удалить этого "Exeting User" буду очень благодарен. Гугл не помог.
И да, не хочу чтобы другие люди играли за мой аккаунт :с

Отредактировано Nate_the_great9 (27-08-2013 19:58:15)

20

Nate_the_great9 написал(а):

Связи с такой проблемой пока не могу выложить сборку,если кто поможет удалить этого "Exeting User" буду очень благодарен

ммм...
ну, мне кажется, что самый простой способ - это удалить папку игры, заново всё качнуть и установить, только не под совим аккаунтом, а под любым выдуманным не премиальным акком...

так можно??


Вы здесь » BBya World » Техническая поддержка » Сборка от Neta'a!